PROBEUSERS Archives

September 2018

PROBEUSERS@LISTS.UMN.EDU

Options: Use Monospaced Font
Show Text Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Deon van Niekerk <[log in to unmask]>
Reply To:
JEOL-Focused Probe Users List <[log in to unmask]>
Date:
Mon, 3 Sep 2018 06:40:45 -0500
Content-Type:
text/plain
Parts/Attachments:
text/plain (27 lines)
Hi All,

I had the belt and wire replaced on SPEC1 (FCS, flow) and the LDEs optimized, on an 8230 (tungsten cathode).

After this the counts collected during calibration (Si, Al, Ti so far) is lower than the counts collected as unknowns on the same calibration standards(!!) (by several hundred), with the result that the unknowns analyzed on TAP1 and PET1 are several wt% too high. This has been going on systematically for a week now.

As far as I can tell, the gain, HV, acc potential, current, peak/background times, and peak-background locations are the same between the calibration- and unknown- setups.

Any ideas please?!

Thanks,
Deon.

****
JEOL Probe Users Listserver

Moderator: Anette von der Handt, [log in to unmask],
Electron Microprobe Lab, University of Minnesota

Post a message: send your message to [log in to unmask]

Unsubscribe: send "SIGNOFF PROBEUSERS" to [log in to unmask]

On-line help and FAQ: http://probelab.geo.umn.edu/jeoluserlist.html

*

ATOM RSS1 RSS2