PROBEUSERS Archives

October 2015

PROBEUSERS@LISTS.UMN.EDU

Options: Use Proportional Font
Show Text Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Andrea Orlando <[log in to unmask]>
Reply To:
JEOL-Focused Probe Users List <[log in to unmask]>
Date:
Fri, 16 Oct 2015 02:30:54 -0500
Content-Type:
text/plain
Parts/Attachments:
text/plain (30 lines)
Dear microanalysts,
our Jxa-8600 electron microprobe automatically switched off its electronic
due to a failure in a cooling of objective lens. We checked oil in the
apposite reservoir and we refilled it since its level was about 4-5 cm from
the top. We re-started the probe, the failure error disappeared, the
electronic switched on but proceeding as usual to saturate the filament  we
realized that current is extremely variable and high (up to 450 nA on Farday
cup), we have no images on CRT video and we can not observe beam in the
optical video. We inspected the instrument and not apparent oil leakage can
be observed in both electron column ans sample chamber. 
Any suggestions?
Thanks in advance.
Andrea

****
JEOL Probe Users Listserver

Moderator: Anette von der Handt, [log in to unmask],
Electron Microprobe Lab, University of Minnesota

Post a message: send your message to [log in to unmask]

Unsubscribe: send "SIGNOFF PROBEUSERS" to [log in to unmask]

On-line help and FAQ: http://probelab.geo.umn.edu/listserver.html



*

ATOM RSS1 RSS2