So sorry to hear of your frustrating situation:



The manual for our Denton, high vacuum, coater states that it uses a 1 KVA capacity stepdown transformer to supply 0-24 volts to the carbon rod electrodes.  The meter reads 0-60 amps A.C. but the manual warns to never exceed 45 amps for more than a minute.



Hoping for a safe and effective solution for you,

Gary

Gary Kagel
SENIOR CHEMIST

T   864 297 4417

[lucideon-logo-email]

[Email Banner]<https://www.materialsmatrix.org/>

Lucideon M+P                                     [log in to unmask]<mailto:[log in to unmask]>
1 Marcus Dr., Building 4                    [log in to unmask]<mailto:[log in to unmask]>
Greenville, SC 29615                         www.lucideon.com<http://www.lucideon.com/>

[Linkedin]<https://www.linkedin.com/company/lucideongroup/>  [twitter] <https://twitter.com/LucideonGroup>   [instagram] <https://www.instagram.com/lucideongroup/>   [facebook] <https://www.facebook.com/LucideonGroup/>

LUCIDEON website<http://www.lucideon.com/>
This communication is for use by the intended recipient and contains information that may be privileged, confidential or copyrighted under applicable law.  If you are not the intended recipient, you are hereby, formally notified that any use, copying or distribution of this e-mail, in whole or in part, is strictly prohibited.  Please notify the sender by return e-mail and delete this e-mail from your system.  This e-mail does not constitute consent to the use of sender's contact information for direct marketing purposes or for transfers of data to third parties.






-----Original Message-----
From: JEOL-Focused Probe Users List [mailto:[log in to unmask]] On Behalf Of Andersen, Jens
Sent: Monday, June 28, 2021 9:43 AM
To: [log in to unmask]
Subject: [PROBEUSERS] Emitech K950 Carbon coater issue



Hi all.



We’ve been operating with an Emitech K950 carbon coater which has recently failed. It appears to be the power to the carbon rods that has gone. While a replacement is on order, after a wait of three months it still hasn’t been delivered, and we are reaching a stage of desparation. If it is just the power to the rods, I’m considering if we might be able to rig up a temporary solution with an external power supply. Does anybody know what voltage and current this type of coater the carbon rods require to properly outgas and ablate?



Best wishes, Jens



Jens Andersen

Associate Professor and Director of Research Camborne School of Mines University of Exeter Penryn Campus Tremough Penryn

TR10 9FE

01326 371 836



****

JEOL Probe Users Listserver



Moderator: Anette von der Handt, [log in to unmask]<mailto:[log in to unmask]>, Electron Microprobe Lab, University of Minnesota



Post a message: send your message to [log in to unmask]<mailto:[log in to unmask]>



Unsubscribe: send "SIGNOFF PROBEUSERS" to [log in to unmask]<mailto:[log in to unmask]>



On-line help and FAQ: http://probelab.geo.umn.edu/jeoluserlist.html



*





Click the following link to report this email as spam.



=================

https://www.mailcontrol.com/sr/oglo0UoqNpHGX2PQPOmvUvmldA89nuwl_54t7IcRQc6sXvCfjhDtj81Lo-tTF9zdKuY9gcZ3zOlm4uq9tqSB7g==

****
JEOL Probe Users Listserver

Moderator: Anette von der Handt, [log in to unmask],
Electron Microprobe Lab, University of Minnesota

Post a message: send your message to [log in to unmask]

Unsubscribe: send "SIGNOFF PROBEUSERS" to [log in to unmask]

On-line help and FAQ: http://probelab.geo.umn.edu/jeoluserlist.html

*